KAUFEN
Suchen

PDFlib Block Plugin 5.11

Downloads

Windows (Acrobat 8/9/X/XI/DC) PDFlib Block Plugin 5.11 Englisch, Deutsch, Japanisch

OS X/macOS (Acrobat 8/9/X/XI)

PDFlib Block Plugin 5.11 Englisch, Deutsch, Japanisch

OS X/macOS (Acrobat DC)

PDFlib Block Plugin 5.11 Englisch, Deutsch, Japanisch

Das PDFlib Block Plugin arbeitet mit PDFlib Personalization Server (PPS) 9.0.0 oder höher. Für mehr Informationen zur Kompatibilität beachten Sie bitte unsere System Requirements.

Ältere Versionen des PDFlib Block Plugin müssen entfernt werden, bevor Sie diese Version installieren können.

Acrobat

Das PDFlib Block Plugin arbeitet mit den folgenden Acrobat-Versionen:

Acrobat 8/9/X/XI/DC Standard, Professional und Pro Extended unter Windows

Acrobat 8/9/X/XI/DC Professional auf OS X/macOS.

Das PDFlib Block Plugin funktioniert nicht mit Adobe Reader/Acrobat Reader.

Wichtiger Hinweis: mit dem Update von November 2017 wurde in Acrobat DC (Continuous Track) die interne Hauptversionsnummer geändert. Falls Sie diese oder eine neuere Acrobat-Version benutzen, müssen Sie mindestens Block Plugin 5.11p1 verwenden, das oben verfügbar ist. Ältere Versionen des Plugins funktionieren nicht mit aktuellen Versionen von Acrobat DC (Continuous Track).

Windows

Acrobat 8/9/X/XI/DC: Alle Windows-Versionen, auf denen Adobe Acrobat läuft

OS X/macOS

Das PDFlib Block Plugin arbeitet mit Intel-basierten Macs.
Acrobat 8/9/X/XI/DC: OS X/macOS 10.6.4 oder höher

Wie Sie das PDFlib Block Plugin installieren, ist im Dokument How to install the PDFlib Block Plugin beschrieben.

PDFlib Block Plugin Dokumentation

Folgende Dokumentation steht zum Download bereit. Sie ist auch in den Plugin-Paketen enthalten.

PDFlib Block Plugin
PDFlib Block Plugin ManualEnglisches Handbuch für das PDFlib Block Plugin
PDFlib Block Plugin HandbuchDeutsches Handbuch für das PDFlib Block Plugin