BASKET
Search

PDFlib Block Plugin 5.11

Downloads
Windows (Acrobat 8/9/X/XI/DC) PDFlib Block Plugin 5.11 English, German, Japanese
OS X/macOS (Acrobat 8/9/X/XI) PDFlib Block Plugin 5.11 English, German, Japanese
OS X/macOS (Acrobat DC) PDFlib Block Plugin 5.11
English, German, Japanese

The PDFlib Block Plugin works with PDFlib Personalization Server (PPS) 9.0.0 or above. Please see the system requirements for more details.

Older versions of the PDFlib Block plugin must be removed before installing this version.

Acrobat

The PDFlib Block Plugin works with the following Acrobat versions:

Acrobat 8/9/X/XI/DC Standard, Professional and Pro Extended on Windows

Acrobat 8/9/X/XI/DC Professional on OS X/macOS

The PDFlib Block Plugin doesn't work with Adobe Reader/Acrobat Reader.

Important note: The November 2017 update of Acrobat DC (Continuous Track) changed the internal major version number. If you are using this or a newer Acrobat version you need at least Block Plugin 5.11p1, available above. Earlier versions of the Plugin don't work with current Acrobat DC (Continuous Track) releases.

Windows

Acrobat 8/9/X/XI/DC: any version of Windows where Adobe Acrobat runs

OS X/macOS

The Block Plugin works with Intel-based computers.
Acrobat 8/9/X/XI/DC: OS X/macOS 10.6.4 or above

 

Instructions on how to install the PDFlib Block Plugin is described in the document How to install the PDFlib Block Plugin.

PDFlib Block Plugin Documentation

The following documentation is available for download. It is also included in the Plugin packages.

PDFlib Block Plugin
PDFlib Block Plugin ManualEnglish PDFlib Block Plugin Manual
PDFlib Block Plugin HandbuchGerman PDFlib Block Plugin Manual
PDFlib Block Plugin Manual Japanese PDFlib Block Plugin Manual