PDFlib 10 Beta und Block Plugin 6 Beta

PDFlib 10 Beta Downloads

Das Downloadpaket der PDFlib 10 Beta enthält kombinierte Programmdaten für PDFlib, PDFlib+PDI und PDFlib Personalization Server (PPS).
PDFlib, PDFlib+PDI und PPS können ohne Lizenzschlüssel evaluiert werden, die PDF-Ausgabe ist jedoch mit einem Demo-Stempel versehen, solange kein Lizenzschlüssel angewandt wurde.

PDFlib / PDFlib+PDI / PDFlib Personalization Server (PPS) 10.0.0 Beta 1 (released 10/2021)

Platform Package for use with

Windows - see system requirements

Windows Server x86 and Windows 8/10/11 x86

C, C++

Java Perl PHP Python Ruby
Windows Server x64 and Windows 8/10/11 x64 C, C++ Java Perl PHP Python Ruby
macOS - see system requirements
Universal binary (x64/ARM64) for macOS 10.9 and above C, C++, Objective-C Java Perl PHP Python Ruby
.NET - see system requirements
Universal package for Windows x86, Windows x64, Linux x64, Alpine Linux x64 (musl), macOS x64 all languages supported in .NET
Linux - see system requirements
Linux x64

C, C++

Java Perl PHP Python Ruby

Die endgültige Version von PDFlib 10 wird auf denselben Plattformen unterstützt wie PDFlib 9.3.1.

Unterstützte Versionen der Sprachbindungen:

  • PHP 7.4, 8.0 und 8.1
  • Perl 5.28, 5.30, 5.32 und 5.34
  • Python 3.3 und neuere Versionen
  • Ruby 2.6, 2.7 und 3.0

PDFlib Block Plugin 6 Beta

Das PDFlib Block Plugin ist Teil des PDFlib Personalization Server (PPS). Es kann nicht separat lizenziert werden, aber Kunden mit einer PPS-Lizenz können das Plugin an ihre Endanwender weitergeben.

Downloads
Windows: 
Acrobat X/XI
Acrobat Standard and Pro 2017/2020
Acrobat Pro DC (32-bit)
PDFlib Block Plugin 6.0 Beta Englisch, Deutsch, Japanisch
Windows:
Acrobat Pro DC (64-bit)
PDFlib Block Plugin 6.0 Beta Englisch, Deutsch, Japanisch
macOS:
Acrobat Standard and Pro 2017/2020 (Intel)
Acrobat DC (universal binary für Intel und M1)
PDFlib Block Plugin 6.0 Beta Englisch, Deutsch, Japanisch

Das PDFlib Block Plugin arbeitet mit PDFlib Personalization Server (PPS) 10.0.0 Beta 1 oder höher. Ältere Versionen des PDFlib Block Plugin müssen entfernt werden, bevor Sie diese Version installieren können.