Block Plugin 4.6

This version is outdated!

This version is outdated. It is offered only for customers who need download packages for an existing license. Please use the navigation menu to locate current product releases.

PDFlib Block Plugin 4.6

Downloads
Windows (Acrobat 8/9/X/XI)PDFlib Block Plugin 4.6English, German, Japanese
Mac OS X 10.5.8 or above, 10.6.4
or above, 10.7 (Acrobat 8/9/X/XI)
PDFlib Block Plugin 4.6English, German, Japanese

The packages include updated English documentation.

The PDFlib Block Plugin works with PDFlib Personalization Server (PPS) 8.0.1 or above. Please see the system requirements for more details.

Older versions of the PDFlib Block plugin must be removed before installing this version.

The Block plugin works with the following Acrobat versions:

  • Acrobat 8/9/X/XI Standard, Professional, and Pro Extended on Windows
  • Acrobat 8/9/X/XI Professional on Mac OS X 10.5.8 or above .

The plugins don’t work with Acrobat Elements or any version of Adobe Reader.

How to install the PDFlib Block Plugin is described here.