Block Plugin Download

PDFlib Block Plugin 5.31

Das PDFlib Block Plugin ist Teil des PDFlib Personalization Server (PPS). Es kann nicht separat lizenziert werden, aber Kunden mit einer PPS-Lizenz können das Plugin an ihre Endanwender weitergeben.

Downloads
Windows (Acrobat Standard und Pro 8/9/X/XI/2017/2020/DC 32-bit) PDFlib Block Plugin 5.31 Englisch, Deutsch, Japanisch
Windows (Acrobat Pro DC 64-bit) PDFlib Block Plugin 5.31 Englisch, Deutsch, Japanisch
macOS (Acrobat 2017/2020/DC) PDFlib Block Plugin 5.31 Englisch, Deutsch, Japanisch
macOS (veraltete Acrobat X-XI) PDFlib Block Plugin 5.12 (alt) Englisch, Deutsch, Japanisch

Das PDFlib Block Plugin arbeitet mit PDFlib Personalization Server (PPS) 9.0.0 oder höher. Für mehr Informationen zur Kompatibilität beachten Sie bitte unsere System Requirements.

Ältere Versionen des PDFlib Block Plugin müssen entfernt werden, bevor Sie diese Version installieren können.

Acrobat

Das PDFlib Block Plugin arbeitet mit den folgenden Acrobat-Versionen:

  • Acrobat 8/9/X/XI, Acrobat Standard und Pro 2017/2020 unter Windows
  • Acrobat Pro DC (32-bit und 64-bit) unter Windows
  • Acrobat Standard und Pro 2017/2020, Acrobat Pro DC auf macOS.

Das PDFlib Block Plugin funktioniert nicht mit Acrobat Reader.

PDFlib Block Plugin Dokumentation

Wie Sie das PDFlib Block Plugin installieren, ist im Dokument How to install the PDFlib Block Plugin beschrieben. Folgende Dokumentation steht zum Download bereit. Sie ist auch in den Plugin-Paketen enthalten.

PDFlib Block Plugin
PDFlib Block Plugin Manual Englisches Handbuch für das PDFlib Block Plugin 5.31
PDFlib Block Plugin Handbuch Deutsches Handbuch für das PDFlib Block Plugin 5.31