PLOP and PLOP DS 5.1

Diese Version ist veraltet!

Diese Version is veraltet. Sie wird nur für Kunden angeboten, die Download-Pakete für eine bestehende Lizenz benötigen. Die neuesten Produktversionen finden Sie über das Navigationsmenü.

 

Download von PDFlib PLOP & PLOP DS 5.1

Alle PLOP-Pakete enthalten kombinierte Programmdaten für die beiden folgenden Produkte:

  • PLOP ist ein vielseitiges Tool zur Reparatur, Linearisierung, Optimierung sowie Ver- und Entschlüsselung von PDF-Dokumenten.
  • PLOP DS (Digital Signature) bietet alle Funktionen von PLOP sowie die Möglichkeit, PDF-Dokumente mit digitalen Signaturen zu versehen. Digitale Signaturen sind nur in PLOP DS, aber nicht im PLOP-Basisprodukt verfügbar.

Englische PLOP & PLOP DS Dokumentation ist in allen Software-Paketen enthalten.

PDFlib PLOP und PLOP DS Pakete enthalten:

  • das Kommandozeilen-Tool
  • die Software-Bibliothek für die angegebenen Sprachen
  • die englische Dokumentation
  • Programmierbeispiele für alle unterstützten Sprachen

PDFlib PLOP / PDFlib PLOP DS 5.1 (released 05/2016)

PlatformsPackage for use with
Windows - see system requirements
Windows Server x86 and
Windows XP/Vista/7/8/10 on x86
COM .NET, C, C++, Java, Perl, PHP, Python, Ruby
Windows Server (64-bit)
and Windows XP/Vista/7/8/10 (64-bit) on x64
COM .NET, C, C++, Java, Perl, PHP, Python
OS X/macOS - see system requirements
OS X/macOS 10.6 and above on x86/x64C, C++, Java, Perl, PHP, Python, Ruby
Linux/FreeBSD- see system requirements
Linux on IA-32 (for Intel x86)C, C++, Java, Perl, PHP, Python, Ruby
Linux on Intel 64C, C++, Java, Perl, PHP, Python, Ruby
FreeBSD 7/8/9/10 x86C, C++, Java, Perl, PHP, Python, Ruby
FreeBSD 7/8/9/10 Intel 64C, C++, Java, Perl, PHP, Python, Ruby
Mobile and Embedded Systems - system requirements
iOSObjective-C, C, C++
AndroidC, C++Java
Oracle/HP/IBM - see system requirements  
Oracle Solaris on sparcC, C++, Java, Perl, PHP, Python, Ruby
Oracle Solaris on sparc (64-bit)C, C++, Java
Oracle Solaris on x86C, C++, Java, Perl, PHP, Python, Ruby
Oracle Solaris on x64C, C++, Java
HP-UX 11 on IA-64 (ILP32)C, C++, Java, Perl, PHP
HP-UX 11 on IA-64 (LP64)C, C++, Java, PHP
IBM AIX 5/6/7

C, C++, Java, Perl, PHP, Python

IBM AIX 5/6/7 (64-bit)C, C++, Java
IBM i5/iSeries and zSeries - see system requirements  
IBM i5/iSeries1 
IBM zSeries (USS)C, C++, Java

1) Weitere Informationen zur Verwendung von AIX-Binaries für Java oder PHP auf IBM i5/iSeries finden Sie hier.

 

  • PHP 5.4, 5.4, 5.6 und 7.0 wird unterstützt (nicht alle Versionen sind auf allen Plattformen verfügbar). Weitere Informationen über PHP und PDFlib Produkte finden Sie im Dokument PDFlib-in-PHP-HowTo.
  • Für .NET beachten Sie bitte unser Dokument PDFlib in .NET HowTo.
  • Perl wird in den Versionen 5.8, 5.18, 5.20 und 5.22 unterstützt.
  • Python 2.5, 2.6, 2.7, 3.2. 3.3 und 3.4 wird unterstützt.
  • Ruby 2.0, 2.1, 2.2 und 2.3 wird unterstützt.

Um zu überprüfen, ob Ihr Download ohne Übertragungsfehler durchgeführt wurde, bieten wir md5-Prüfsummen für alle Download-Pakete.

PDFlib PLOP & PLOP DS Dokumentation

Das PDFlib PLOP & PLOP DS Referenzhandbuch bietet eine detaillierte Einführung in die Programmierung mit PDFlib PLOP und PLOP DS und beschreibt das komplette PLOP API. Programmierer, die mit PDFlib PLOP bzw. PLOP DS arbeiten, sollten das Referenzhandbuch unbedingt lesen.

PDFlib PLOP & PLOP DS
PDFlib PLOP & PLOP DS Reference ManualDie englische Ausgabe des PDFlib PLOP & PLOP DS 5.1 Referenzhandbuchs ist in allen PLOP-5.1-Paketen enthalten.
pCOS Path ReferenceEnglische Pfadreferenz für die pCOS-Schnittstelle 11 in PDFlib PLOP & PLOP DS 5.1
PDFlib PLOP & PLOP DS ReferenzhandbuchDeutsches Referenzhandbuch für PDFlib PLOP & PLOP DS 5.1
pCOS PfadreferenzDeutsche Pfadreferenz für die pCOS-Schnittstelle 11 in PDFlib PLOP & PLOP DS 5.1